🍁 Autumn Sale — Up to 70% discount for hosting and domains
activate now
Frequently Asked Questions • cPanel

When I try to add a domain, I receive the error A DNS entry for the domain DOMAIN_NAME already exists. What can I do?

Discover in the passage below why the error A DNS entry for the domain DOMAIN_NAME already exists is displayed.

Views 1366Updated 7 aniPublished on 09/02/2019by Sebastian S.

This error message refers to the fact that there is already a DNS record in the Hostico DNS cluster for the domain you are trying to add.
More specifically, the domain is already added to a Hostico shared hosting account (either yours or another client's)
If the domain exists on a personal account, it will need to be deleted in order to add it to the new location (site migration may also be required)
If you cannot find the domain, the technical department will need to be contacted for further investigations.

Similar Articles

Views 1,366
Updated 7 years ago

Discover in the passage below why the error A DNS entry for the domain DOMAIN_NAME already exists is displayed.

Views 871
Updated 7 years ago

The error "A DNS entry for 'DOMENIU.RO' already exists" occurs when you try to add an existing addon domain. Delete it from the current package or contact the owner.

Views 1,053
Updated 7 years ago

Domain drop catching or domain sniping is the process of registering a domain immediately after it expires, to prevent others from obtaining it.